It:Usare un telecomando con Impress

From NeoWiki

Revision as of 19:39, 27 July 2008 by Sardisson (Talk | contribs)
Jump to: navigation, search
Questo articolo non è aggiornato, o ha bisogno di cambiamenti strutturali o stilistici per conformarsi al resto del wiki. Puoi aiutare alla comunità di NeoOffice sistemandolo.

Chi usa Impress per le presentazioni spesso desidera usare un qualche telecomando per far avanzare le diapositive o per effettuare qualche altra operazione durante il suo discorso senza dover per forza avvicinarsi al computer. Beginning with NeoOffice 2.2.4 Patch 3, NeoOffice supports using the Apple Remote or the Keyspan Front Row Remote to start, stop, and move through a slideshow in NeoOffice Impress. (NeoOffice uses the Remote Control Wrapper open source framework from Martin Kahr to provide integration with these remotes.) If you do not have one of these remotes or a supported Macintosh, one of the older remote-control solutions may still enable you to control Impress remotely.

Contents

Using NeoOffice's Built-in Remote Control Support

If your Mac has support for Front Row or you have the Keyspan Front Row Remote, starting with NeoOffice 2.2.4 Patch 3 you can use the Apple Remote or the Keyspan Front Row remote controller to start, stop, and move through a slideshow in NeoOffice Impress.

When an Impress window is the active window in NeoOffice, pressing the Start/Pause (▶||) button on your Front Row remote controller will start a slideshow.

When a slideshow is already running, the following actions are available:

  • Pressing the Track Forward (▶▶|) button will move forward a slide
  • Pressing the Track Backward (|◀◀) button will move back a slide
  • Pressing the Start/Pause (▶||) button will end the slideshow

Third-party Solutions

If you do not have an Apple Remote or Keyspan Front Row Remote, or a supported Mac, you can use one of these other remote-control solutions that work with NeoOffice.

Apparecchi Compatibili

Nota che il Kensington Pocket Presenter Wireless Laser non funziona con Leopard 10.5 e 10.5.1 (il s.o. va in kernel panic). Il problema è stato risolto con il rilascio dell'aggiornamento Mac Os X 10.5.2.

Software Compatibile

Aiuto nella configurazione

Riferimenti


Questo articolo in altre lingue: English Français Español
Personal tools