Nl:NeoOffice 3.0 Uitgaveopmerkingen

From NeoWiki

(Difference between revisions)
Jump to: navigation, search
Revision as of 15:37, 1 April 2009 (edit)
Yakusha (Talk | contribs)
(add Dutch version)
← Previous diff
Revision as of 17:50, 30 April 2009 (edit) (undo)
Yakusha (Talk | contribs)
(Actuele Patch - NeoOffice3.0p1 beschikbaar)
Next diff →
Line 24: Line 24:
====Actuele Patch==== ====Actuele Patch====
<!-- --> <!-- -->
-Er is geen patch beschikbaar voor NeoOffice 3.0.+<!--Er is geen patch beschikbaar voor NeoOffice 3.0.-->
-<!--'''[http://www.neooffice.org/neojava/--><!--earlyaccess--><!--patch.php 3.0 {{NeoPatchVer}}] is now available'''.--><!-- ('''NeoOffice 2.2.4 already includes the fixes contained in Patch 0''') -->+'''[http://www.neooffice.org/neojava/<!--earlyaccess-->patch.php 3.0 {{NeoPatchVer}}] is nu beschikbaar'''.<!-- ('''NeoOffice 2.2.4 already includes the fixes contained in Patch 0''') -->
<!-- <!--
The new changes included in this patch are listed below: The new changes included in this patch are listed below:
Line 35: Line 35:
* Fixed a problem where the patch installer hangs when installing on Snow Leopard * Fixed a problem where the patch installer hangs when installing on Snow Leopard
* Fixed a bug where the Command-Shift-F10 key combination would not dock dockable windows * Fixed a bug where the Command-Shift-F10 key combination would not dock dockable windows
 +-->
 +
 +'''Opmerking: 3.0 {{NeoPatchVer}} vereist een volledige installatie van NeoOffice 3.0 en kan niet worden geïnstalleerd op een versie van NeoOffice 2.2.5 of NeoOffice 3.0 Early Access. {{NeoPatchVer}} bevat alle correcties en aanvullingen van de vorige patches.<!--Note: 2.2.5 {{NeoPatchVer}} requires a full installation of NeoOffice 2.2.5 --><!--or NeoOffice 2.2.3 with NeoOffice 2.2.4 Patch 0--><!-- and will not install on any version of NeoOffice 2.2.4--><!-- or NeoOffice 2.2.1 Early Access--><!--. {{NeoPatchVer}} includes all fixes and additions of previous patches.'''-->
-'''Note: 2.2.5 {{NeoPatchVer}} requires a full installation of NeoOffice 2.2.5 --><!--or NeoOffice 2.2.3 with NeoOffice 2.2.4 Patch 0--><!-- and will not install on any version of NeoOffice 2.2.4--><!-- or NeoOffice 2.2.1 Early Access--><!--. {{NeoPatchVer}} includes all fixes and additions of previous patches.'''--> 
====Vroegere Patches==== ====Vroegere Patches====
<!--'''2.2.5 Patch-7''': The new changes included in this patch are listed below: <!--'''2.2.5 Patch-7''': The new changes included in this patch are listed below:

Revision as of 17:50, 30 April 2009

Contents

Huidige versie

De laatste versie van NeoOffice is: 3.0.

NeoOffice 3.0 vereist een PPC of IntelMacintosh met Mac OS X 10.4.11 of hoger. (Gebruikers van Mac OS X 10.3.9 kunnen verder gebruik maken van NeoOffice 2.2.5.) Sommige Aqua functies zullen anders worden weergegeven, afhankelijk van uw versie van Mac OS X.

U vindt de huidige MD5SUMS voor NeoOffice downloads (hoofd binary, taal packs en patches) op de NeoOffice MD5 Checksums pagina.

Patches

Als u verwittigingen wil ontvangen wanneer er een patch of nieuwe versie van NeoOffice beschikbaar is zijn er verschillende moegelijkheden:

  • NeoOffice heeft een ingebouwde update controle die met de standaardinstelling wekelijks nakijkt of er updates beschikbaar zijn
  • Trinity gebruikers kunnen intekenen voor email meldingen van elke uitgave of patch aankondiging in dit topic door te klikken op deze link
  • Als u de voorkeur geeft aan feeds in plaats van e-mail, kan u zich via uw web browser of feedbeheerder inschrijven op onze patch en uitgave aankondigingen RSS feed door te klikken op deze RSS feed

Actuele Patch

3.0 Patch-17 is nu beschikbaar.

Opmerking: 3.0 Patch-17 vereist een volledige installatie van NeoOffice 3.0 en kan niet worden geïnstalleerd op een versie van NeoOffice 2.2.5 of NeoOffice 3.0 Early Access. Patch-17 bevat alle correcties en aanvullingen van de vorige patches.

Vroegere Patches

NeoOffice 3.0 bevat alle oplossingen die beschikbaar waren voor NeoOffice Early Acces 2 met Patch -1 maar vereist een nieuwe, volledige download.

Nieuwe functies in NeoOffice 3.0

Als u nog niet een versie hebt gedownload van NeoOffice sinds versie 2.2.5, er zijn verschillende nieuwe functies in NeoOffice 3.0 .Enkele van de belangrijkste zijn:

  • Gebouwd op OpenOffice.org 3.0.1 codebase
  • Vereist Mac OS X 10.4.11 of hoger
  • Verbeterde performance
  • Ondersteuning vor de Mac OS X Voorzieningen menu in NeoOffice (read-only)
  • Officiële ondersteuning voor PowerPC en Intel Macs
  • Experimentele ondersteuning voor developer seeds van Mac OS X 10.6 "Snow Leopard"

Gearchiveerde UItgaveopmerkingen


Dit artikel in andere talen: English
Personal tools