NeoOffice 1.2.1 Release Notes

From NeoWiki

(Difference between revisions)
Jump to: navigation, search
Revision as of 00:58, 22 March 2006 (edit)
Sardisson (Talk | contribs)
m (New Features in NeoOffice 1.2.1 - stupid typo :-()
← Previous diff
Current revision (23:13, 27 May 2006) (edit) (undo)
Sardisson (Talk | contribs)
(Patches for NeoOffice 1.2.1 - what it really was)
 
(4 intermediate revisions not shown.)
Line 1: Line 1:
-=== Current Version ===+=== Archived Release Notes for NeoOffice 1.2.1 ===
-The latest version of [[NeoOffice]] is: '''[http://www.planamesa.com/neojava/download.php 1.2.1]'''.+
-NeoOffice 1.2.1 requires a PPC Macintosh running Mac OS X 10.3 or 10.4; [http://trinity.neooffice.org/modules.php?name=Forums&file=viewtopic&t=2230 it will not install, nor will it run under "Rosetta"], on Intel Macintoshes.+These are archived release notes for an '''older version''' of [[NeoOffice]]. If you want to see the release notes for the '''current version''' of NeoOffice, please visit the [[NeoOffice Release Notes]].
-=== Patches ===+To '''download the the latest version''' of NeoOffice, visit the '''[http://www.planamesa.com/neojava/download.php NeoOffice Downloads]''' page.
-''If you want to receive announcements whenever a patch or new release of NeoOffice is available, subscribe to the NeoJUpdate mailing list. To subscribe to the NeoJUpdate mailing list, send an e-mail to <tt>neojupdate-subscribe@heapsys.com</tt>.''+=== Patches for NeoOffice 1.2.1===
- +
-==== Current Patch ====+
-There is no patch available for NeoOffice 1.2.1.<!--+There were no patches issued for NeoOffice 1.2.1. NeoOffice 1.2.1 was equivalent to NeoOffice 1.2 with Patch-6.<!--
'''[http://www.planamesa.com/neojava/patch.php Patch-6] is now available'''. '''[http://www.planamesa.com/neojava/patch.php Patch-6] is now available'''.
Line 19: Line 16:
'''Note: Patch-6 requires a full installation of NeoOffice 1.2, NeoOffice 1.2 Beta or Alpha and will not install on any version of NeoOffice/J 1.1. Patch-6 includes all fixes and additions of previous patches.'''--> '''Note: Patch-6 requires a full installation of NeoOffice 1.2, NeoOffice 1.2 Beta or Alpha and will not install on any version of NeoOffice/J 1.1. Patch-6 includes all fixes and additions of previous patches.'''-->
- 
-==== Older Patches ==== 
-<!-- 
-The "no patch available" text:--> 
-NeoOffice 1.2.1 includes all of the fixes previously available in NeoOffice 1.2 with Patch-6<!--, but it is based off of the OpenOffice.org 1.1.5 codebase and requires a new, full download-->. 
===New Features in NeoOffice 1.2.1=== ===New Features in NeoOffice 1.2.1===
Line 57: Line 49:
* [[NeoOffice/J 1.1 Beta Release Notes]] * [[NeoOffice/J 1.1 Beta Release Notes]]
-{{botlangbarEN|[[Fr:NeoOffice/J_:_Notes_sur_actualisations|Français]]}} 
[[Category:NeoOffice]][[Category:Release Notes]] [[Category:NeoOffice]][[Category:Release Notes]]

Current revision

Contents

[edit] Archived Release Notes for NeoOffice 1.2.1

These are archived release notes for an older version of NeoOffice. If you want to see the release notes for the current version of NeoOffice, please visit the NeoOffice Release Notes.

To download the the latest version of NeoOffice, visit the NeoOffice Downloads page.

[edit] Patches for NeoOffice 1.2.1

There were no patches issued for NeoOffice 1.2.1. NeoOffice 1.2.1 was equivalent to NeoOffice 1.2 with Patch-6.

[edit] New Features in NeoOffice 1.2.1

If you have not downloaded a release of NeoOffice since version 1.1, there are dozens of new features in NeoOffice 1.2.1. Some of the most significant include:

  • Improved Aqua menu performance
  • Decreased memory and CPU usage
  • Reduced time before the splash screen appears
  • Improved performance in some areas, especially drawing
  • Uses Java 1.4.2
  • Ability to print embedded EPS files
  • Numerous printing fixes
  • Improved support for international keyboard layouts
  • Font-handling improvements
  • Enhanced copy and paste support
  • Better support for multiple monitors
  • Improved compatibility with voice dictation software (iListen, ViaVoice)
  • Support for OpenOffice.org accessibility features
  • Based on OpenOffice.org 1.1.5 codebase
  • Support for reading OpenDocument (aka OpenOffice.org 2.0) file formats
  • Spotlight support for OpenDocument formats via NeoLight 1.1
  • Requires Mac OS X 10.3 or newer
    Due to our limited resources and the bugginess of Java 1.4.1 on Mac OS X 10.2.x, we are no longer able to support Mac OS X 10.2.

[edit] Archived Release Notes

Personal tools