Es:Problemas al actualizar a Leopard

From NeoWiki

(Difference between revisions)
Jump to: navigation, search
Revision as of 15:13, 17 November 2007 (edit)
RoyFocker (Talk | contribs)
(New page: Esta página describe los problemas potenciales que podrían producirse al actualizar el sistema operativo en Mac OS X 10.5 Leopard. Estos problemas son principalmente del sistema operativ...)
← Previous diff
Current revision (14:38, 25 June 2009) (edit) (undo)
Pluby (Talk | contribs)
(Add system update printer issue)
 
(3 intermediate revisions not shown.)
Line 1: Line 1:
Esta página describe los problemas potenciales que podrían producirse al actualizar el sistema operativo en Mac OS X 10.5 Leopard. Estos problemas son principalmente del sistema operativo mismo o de software de terceros, pero hemos decidido publicar esta página como servicio a los usuarios de NeoOffice y RetroOffice. Esta página describe los problemas potenciales que podrían producirse al actualizar el sistema operativo en Mac OS X 10.5 Leopard. Estos problemas son principalmente del sistema operativo mismo o de software de terceros, pero hemos decidido publicar esta página como servicio a los usuarios de NeoOffice y RetroOffice.
 +
 +{{bluebox|LeopardPrinterReset}}
==Problemas conocidos== ==Problemas conocidos==
Apple ha encontrado un [http://docs.info.apple.com/article.html?artnum=306857-es problema más bien serio] que puede suceder a usuarios que actualizan sus Mac a Mac OS X 10.5 Leopard. Este enlace describe un problema serio con Leopard que puede pasar si tienes instalados algunos paquetes de [[wikipedia:Application_Enhancer|software "de mejora"]]. Además, algunos usuarios han señalado que ciertos hack de sistema pueden causar inestabilidad y frecuentes bloqueos de las aplicaciones que funcionan en Leopard, incluido NeoOffice. Apple ha encontrado un [http://docs.info.apple.com/article.html?artnum=306857-es problema más bien serio] que puede suceder a usuarios que actualizan sus Mac a Mac OS X 10.5 Leopard. Este enlace describe un problema serio con Leopard que puede pasar si tienes instalados algunos paquetes de [[wikipedia:Application_Enhancer|software "de mejora"]]. Además, algunos usuarios han señalado que ciertos hack de sistema pueden causar inestabilidad y frecuentes bloqueos de las aplicaciones que funcionan en Leopard, incluido NeoOffice.
 +
 +Hay un error en el código Java de Apple que causa que todas las aplicaciones que usan Java, incluyendo NeoOffice, no funcionan con el recurso de espacios de Leopard. Apple ya ha sido informado de este problema y se espera que entregue un parche para este error en una actualización del sistema Leopard.
Asegúrate de estar utilizando la última versión de NeoOffice o RetroOffice, ya que algunos errores (bug) en el ''Apple Installer'' de Mac OS X 10.5 podrían llevar a perder datos cuando son instalados o aplicados los parches de versiones más antiguas de NeoOffice o RetroOffice. Asegúrate de estar utilizando la última versión de NeoOffice o RetroOffice, ya que algunos errores (bug) en el ''Apple Installer'' de Mac OS X 10.5 podrían llevar a perder datos cuando son instalados o aplicados los parches de versiones más antiguas de NeoOffice o RetroOffice.
Line 13: Line 17:
Si usas NeoOffice o RetroOffice, asegúrate de que has instalado la última versión en la [http://www.neooffice.org/neojava/download.php página de descargas de NeoOffice] o de [http://www.neooffice.org/retro/download.php RetroOffice]. Asimismo, verifica que tienes el último [http://www.neooffice.org/neojava/patch.php parche de NeoOffice] o de [http://www.neooffice.org/retro/patch.php RetroOffice]. Si usas NeoOffice o RetroOffice, asegúrate de que has instalado la última versión en la [http://www.neooffice.org/neojava/download.php página de descargas de NeoOffice] o de [http://www.neooffice.org/retro/download.php RetroOffice]. Asimismo, verifica que tienes el último [http://www.neooffice.org/neojava/patch.php parche de NeoOffice] o de [http://www.neooffice.org/retro/patch.php RetroOffice].
-{{botlangbarES|[[Leopard_Upgrade_Issues|English]] [[Fr:Problèmes_de_mise_à_niveau_vers_Leopard|Français]] [[It:Problemi_con_l%27aggiornamento_a_Leopard|Italiano}}+{{botlangbarES|[[Leopard_Upgrade_Issues|English]] [[Fr:Problèmes_de_mise_à_niveau_vers_Leopard|Français]] [[It:Problemi_con_l%27aggiornamento_a_Leopard|Italiano]]}}
[[Category:NeoOffice]][[Category:RetroOffice]][[Category:NeoWikiES]] [[Category:NeoOffice]][[Category:RetroOffice]][[Category:NeoWikiES]]

Current revision

Esta página describe los problemas potenciales que podrían producirse al actualizar el sistema operativo en Mac OS X 10.5 Leopard. Estos problemas son principalmente del sistema operativo mismo o de software de terceros, pero hemos decidido publicar esta página como servicio a los usuarios de NeoOffice y RetroOffice.

Printers may stop working after installing Apple system update

Issue: In late June 2009, Apple released a system update for Mac OS X 10.5.7 Leopard. That system update appears to have a bug that may cause your existing printers to stop working in all applications, including NeoOffice.

Solution: Fortunately, we have found that the following steps should get your printers working again:

  1. Launch the System Preferences application and click on the Print & Fax icon
  2. Control click in the list of printers and in the popup menu that appers, select Reset printing system...
  3. Reboot your machine
  4. Press the + icon to readd each of your printers

Note: Resetting the printing system will, among other things, delete any custom printing presets you had created. In order to recover them, you will need to backup the following file beforehand:

~/Library/Preferences/com.apple.print.custompresets.plist (where ~ in your Home Folder)

and copy it back to the ~/Library/Preferences/ folder after resetting the printing system.

[edit] Problemas conocidos

Apple ha encontrado un problema más bien serio que puede suceder a usuarios que actualizan sus Mac a Mac OS X 10.5 Leopard. Este enlace describe un problema serio con Leopard que puede pasar si tienes instalados algunos paquetes de software "de mejora". Además, algunos usuarios han señalado que ciertos hack de sistema pueden causar inestabilidad y frecuentes bloqueos de las aplicaciones que funcionan en Leopard, incluido NeoOffice.

Hay un error en el código Java de Apple que causa que todas las aplicaciones que usan Java, incluyendo NeoOffice, no funcionan con el recurso de espacios de Leopard. Apple ya ha sido informado de este problema y se espera que entregue un parche para este error en una actualización del sistema Leopard.

Asegúrate de estar utilizando la última versión de NeoOffice o RetroOffice, ya que algunos errores (bug) en el Apple Installer de Mac OS X 10.5 podrían llevar a perder datos cuando son instalados o aplicados los parches de versiones más antiguas de NeoOffice o RetroOffice.

[edit] Cómo evitar tales problemas

Si ya has actualizado tu sistema operativo a Leopard y tu máquina muestra sólo una pantalla azul durante el inicio (cuando enciendes el ordenador), sigue las recomendaciones de Apple y reinstala el sistema operativo usando la opción Archivar e instalar.

Si has actualizado a Leopard o planeas hacerlo, conviene que desactives todo hack de sistema en tu ordenador.

Si usas NeoOffice o RetroOffice, asegúrate de que has instalado la última versión en la página de descargas de NeoOffice o de RetroOffice. Asimismo, verifica que tienes el último parche de NeoOffice o de RetroOffice.


Este artículo en otros idiomas: English Français Italiano
Personal tools