De:Veraltete Informationen

From NeoWiki

Jump to: navigation, search
Warning! (click icon for its license info) This page is heavily out-of-date. Please see the English version of this page instead.

Informationen über ältere Versionen von NeoOffice

Warning! (click icon for its license info) Mit sofortiger Wirkung wird NeoOffice/J 1.1 eingestellt. Aufgrund eines schwerwiegenden Fehlers im Mac-OS-X-Installer (unter Mac OS X 10.3.9 und früheren Versionen), der unter ungewöhnlichen Umständen die Löschung von Systemdateien verursachen kann, ist NeoOffice/J 1.1 von sämtlichen Servern heruntergenommen worden und wird nicht länger auf CD erhältlich sein. Wenn Sie sich NeoOffice/J 1.1 besorgt, es aber noch nicht installiert haben, empfehlen wir, NeoOffice/J 1.1 nicht zu installieren, sondern statt dessen NeoOffice 1.2.2 zu installieren, sobald es vorliegt. Für die vollständigen Details sehen Sie sich diesen Thread auf Trinity sowie die Fehlerbeschreibungen auf 1373 und 1378 an.

Contents

[edit] Über veraltete Informationen in der NeoWiki

Nach "Meilenstein-Versionen" von NeoOffice (großen Updates) sind vorangegangene Versionen gewöhnlich außer Gebrauch, was bedeutet, sie werden nicht mehr unterstützt und erhalten keine Fehlerkorrekturen mehr. Wir verstehen jedoch, daß es einigen Leuten unangenehm ist, von einer stabilen Version auf eine Alpha- oder Beta-Meilenstein-Version umzusteigen, daher bleiben einige Informationen über Probleme and Tricks für ältere Versionen in der Wiki verfügbar (und in einigen Fällen auf den Trinity-Foren über searches). Darüber hinaus war NeoOffice/J 1.1 die letzte Version, die Mac OS X 10.2.x unterstützt hat, deswegen können Nutzer mit diesem Betriebssystem kein Upgrade auf eine neue Meilenstein-Version vornehmen. Auf dieser Seite sind überholte und versionsspezifische Informationen zusammengefaßt (und auch bestimmte Threads im Trinity-Forum), die noch in der NeoWiki verfügbar sind.

Bitte beachten Sie, daß diese älteren Versionen von NeoOffice nicht offiziell unterstützt werden und keine Fehlerbehebungen mehr vorgenommen werden.

[edit] NeoOffice/J 1.1

NeoOffice/J 1.1 hat den profile-Ordner ~/Library/NeoOfficeJ-1.1 benutzt.

[edit] NeoOffice/J 0.8.x

Es gibt keine bekannte 0.8.x-spezifische Information in der NeoWiki. NeoOffice/J 0.8.x ist nicht mehr zum Download verfügbar und sollte nicht verwendet werden. Alle Benutzer sollten auf NeoOffice/J 1.2 oder höher aufrüsten.

NeoOffice/J 0.8.x und darunter hat den profile-Ordner ~/Library/NeoOfficeJ benutzt.

[edit] NeoOffice/J 0.7.x

Es gibt keine bekannte 0.7.x-spezifische Information in der NeoWiki. NeoOffice/J 0.7.x ist nicht mehr zum Download verfügbar und sollte nicht verwendet werden. Alle Benutzer sollten auf NeoOffice/J 1.2 oder höher aufrüsten.

[edit] NeoOffice/J 0.0.x

Es gibt keine bekannte 0.0.x-spezifische Information in der NeoWiki. NeoOffice/J 0.0.x ist nicht mehr zum Download verfügbar und sollte nicht verwendet werden. Alle Benutzer sollten auf NeoOffice/J 1.2 oder höher aufrüsten.

[edit] NeoOffice/C

Veraltete Information über das alte CoreGraphics/Cocoa-NeoOffice (d.h. NeoOffice/C) ist auf der NeoOffice/C-Seite verfügbar.


Dieser Artikel in anderen Sprachen: Français English
Personal tools